some loading error

Started by fireman1213 on Sun, 05/13/2018 - 15:42

Topic category: Help with MCreator software

Last seen on 23:40, 29. Dec 2018
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
some loading error
Sun, 05/13/2018 - 15:42

 What is the problem here?
Executing gradle command: clean build
Microsoft Windows [Version 10.0.16299.431]
(c) 2017 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator179>cd forge
C:\Pylo\MCreator179\forge>SET "JAVA_HOME=C:\Pylo\MCreator179\jdk\"
C:\Pylo\MCreator179\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator179\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator179\forge>SET "GRADLE_USER_HOME=C:\Users\james\.mcreator\gradle"
C:\Pylo\MCreator179\forge>gradlew -Dorg.gradle.daemon=false -Dorg.gradle.parallel=false -Dorg.gradle.jvmargs="-Xms625m -Xmx2048m" clean build 
This mapping 'snapshot_20171003' was designed for MC 1.12! Use at your own peril.
#################################################
         ForgeGradle 2.3-SNAPSHOT-4a7d623        
  https://github.com/MinecraftForge/ForgeGradle  
#################################################
                 Powered by MCP                  
             http://modcoderpack.com             
     by: Searge, ProfMobius, R4wk, ZeuX          
     Fesh0r, IngisKahn, bspkrs, LexManos         
#################################################
:clean
:deobfCompileDummyTask
:deobfProvidedDummyTask
:sourceApiJava
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava
C:\Pylo\MCreator179\forge\build\sources\main\java\mod\mcreator\TestEnvironmentMod.java:419: error: cannot find symbol
   mcreator_awakenedYellowGemBlock mcreator_384 = new mcreator_awakenedYellowGemBlock();
   ^
  symbol:   class mcreator_awakenedYellowGemBlock
  location: class TestEnvironmentMod
C:\Pylo\MCreator179\forge\build\sources\main\java\mod\mcreator\TestEnvironmentMod.java:420: error: cannot find symbol
   mcreator_awakenedYGBrecipe mcreator_385 = new mcreator_awakenedYGBrecipe();
   ^
  symbol:   class mcreator_awakenedYGBrecipe
  location: class TestEnvironmentMod
C:\Pylo\MCreator179\forge\build\sources\main\java\mod\mcreator\TestEnvironmentMod.java:421: error: cannot find symbol
   mcreator_purplegem mcreator_386 = new mcreator_purplegem();
   ^
  symbol:   class mcreator_purplegem
  location: class TestEnvironmentMod
C:\Pylo\MCreator179\forge\build\sources\main\java\mod\mcreator\TestEnvironmentMod.java:422: error: cannot find symbol
   mcreator_purplegemore mcreator_387 = new mcreator_purplegemore();
   ^
  symbol:   class mcreator_purplegemore
  location: class TestEnvironmentMod
4 errors
:compileJava FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':compileJava'.
> Compilation failed; see the compiler error output for details.
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 33.961 secs
C:\Pylo\MCreator179\forge>
Task completed with return code 0 in 34875 milliseconds

Last seen on 19:03, 1. Jun 2020
Joined Apr 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Maybe try a factory reset…
Tue, 05/15/2018 - 14:11

Maybe try a factory reset for MCreator.. let's see if it works!