Fireworks and Elytra stopped working

Started by BrickMaster5000 on Fri, 06/15/2018 - 13:57

Topic category: Bugs and solutions

Last seen on 00:36, 3. Mar 2020
Joined Sep 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Fireworks and Elytra stopped working
Fri, 06/15/2018 - 13:57

So it might just be a problem with my computer, but when I played with 2 of my mods, epic enchants and xp storage, fireworks no longer give a speed boost when using elytra. You can still use them when flying, but they go straight up. This means you can place them in the air, which is not normally possible. Please help me know what caused this because no vanilla data got changed, so I have no clue what happened.

Last seen on 00:36, 3. Mar 2020
Joined Sep 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
did not change anything, and…
Tue, 07/31/2018 - 00:57

did not change anything, and it just started working :/

Last seen on 21:34, 25. Oct 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
This is rather strange, but…
Tue, 07/31/2018 - 07:45

This is rather strange, but I suspect this is more Minecraft related and could be a bug in Minecraft.

Last seen on 00:36, 3. Mar 2020
Joined Sep 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
yea it minecraft forge's…
Tue, 07/31/2018 - 15:55

yea it minecraft forge's fault I think. It has happened in my eclipse mod, but never in vanilla