In-game UIs renders dark.

Started by aidanete on Thu, 11/15/2018 - 19:41

Topic category: Bugs and solutions

Last seen on 16:43, 24. Oct 2020
Joined Dec 2013
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
In-game UIs renders dark.
Thu, 11/15/2018 - 19:42 (edited)

Hello, I'm Aidanete or also known as Antikore in some places, I'm new here so I don't want to cause any problems.

Anyways, I have found a bug in MCreator 1.8.1 but I had it from some versions back also. This seems to only happen in some computers but the in-game UIs seem to render in black. When I open it, instead of the typical gray GUI background, it appears black and it's very confusing. The letters and the buttons work fine. I don't know what to do.

Anyone knows the solution or has this same problem?

Screenshot:

Issue Screenshot

PD: This bug only happens with custom GUIs, the normal game GUIs works fine!

Edited by aidanete on Thu, 11/15/2018 - 19:42
Last seen on 19:38, 26. Oct 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
This is rather strange. It…
Fri, 11/16/2018 - 16:59

This is rather strange. It would be great if you opened a support ticket and attached the workspace you use to it so I can try this myself to see if I can replicate this bug. My bet is that there is something wrong with GL render engine settings, but if I can't replicate this bug I can't fix this bug. Thank you for your info!