Not spawning ores

Started by GenjjaX on Sun, 07/14/2019 - 22:49

Topic category: Help with MCreator modding

Last seen on 19:38, 16. Nov 2019
Joined Jul 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Not spawning ores
Sun, 07/14/2019 - 22:49

I was making an ender ore which drops ender pearls and they would appear around the Y level of about 10 - 25 but it wouldn't spawn, I tried travelling into new chunks, set the spawn dimension to "surface" and used an Xray mod to spot the ores(which I do feel ashamed of), the Xray mod should show the ores because I once used this mod to only see if the ore would show up and they did(the Xray worked) but they were in big pieces so I edited the mod, when I did, they went away when i tested the mod again. If you have a suggestion on what to do, please ask!

Also, I can send screenshots on my workspace if that helps.

MCreator version: 1.9.0

0Upvote this forum topic
Last seen on 19:38, 16. Nov 2019
Joined Jul 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I want to note that this is…
Sun, 07/14/2019 - 22:50

I want to note that this is the same post I made on another forum but only 1 person answered and I dont think the forum was the right one

0Upvote this forum topic
Last seen on 19:38, 16. Nov 2019
Joined Jul 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Nvm, found the issue  
Sun, 07/14/2019 - 23:23

Nvm, found the issue

 

0Upvote this forum topic
Last seen on 03:29, 10. Dec 2019
Joined Jul 2018
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
have you set it to replace…
Fri, 07/19/2019 - 06:32

have you set it to replace stone

0Upvote this forum topic