mcreator for 1.7.10 or 1.10.2 and 1.11.2

Started by HEroBrinEkill1 on Mon, 08/12/2019 - 17:19

Topic category: General discussion

Last seen on 16:38, 10. Dec 2019
Joined Mar 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
mcreator for 1.7.10 or 1.10.2 and 1.11.2
Mon, 08/12/2019 - 17:19

well i want to know and maybe you can try making on 1.7.10 or if not can maybe you make 1.10.2 and 1.11.2 can maybe make it in the procedure if it can I want to  test out if it does the same way of 1.12.2 just for test I like to do an experiment and if can't then stay with update then new version I just want to know if maybe can do it for experiment and what it does for the game pls hear me out modder if nothing is wrong with it and also I want to have same version 1.9,0 on mcreator in test version but can put test name give just for experiment like demo 

Last seen on 01:39, 29. Jun 2020
Joined Mar 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Hello, Not sure what your…
Mon, 09/30/2019 - 21:31

Hello,

Not sure what your specifically asking but I’m going to assume you’re asking if MCreator will support previous versions of Minecraft (pre 1.12.2).

To answer this question, there isn’t a version of MCreator available that supports any previous versions of Minecraft. Older versions are very outdated and no longer supported, additionally more and more people are using 1.12.2 and beyond so it wouldn’t be worthwhile, especially with the amount of work it would take. 
 

Best thing to do is focus on mods for 1.12.2 and newer versions which most people will be using.

 

Best wishes,

Leon