Mod not working

Started by Satanho on Sun, 09/22/2019 - 16:08

Topic category: Help with modding

Last seen on 14:22, 24. Sep 2019
Joined Sep 2019
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
Mod not working
Sun, 09/22/2019 - 16:08

i have created a mod, i ran the client and everything was fine, but when i opened the creative menu, none of the things i have created (ores, armors etc) were there, help please!

0Upvote this forum topic
Last seen on 17:56, 21. Feb 2020
Joined May 2019
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
YEah, I got the same problem…
Mon, 09/23/2019 - 16:07

YEah, I got the same problem as well,  pls help us :(

0Upvote this forum topic
Last seen on 02:35, 24. Dec 2019
Joined Sep 2018
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
have you set what creative…
Wed, 09/25/2019 - 03:44

have you set what creative tab the new blocks/items go in?

Double check to make sure they are set to something and didn't get put somewhere else or removed from all creative tabs with the new update, assuming you updated to 1.9.1. Either way, double check. And if needed, make your own creative tabs.

If this does not work, then see if adding them to the oredictionary works.

0Upvote this forum topic
Last seen on 17:56, 21. Feb 2020
Joined May 2019
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
Hmm, it doesn't seem to work…
Wed, 09/25/2019 - 08:47

Hmm, it doesn't seem to work, my workspace got custom creative tabs, still, they don't show up. I do not know how to add them to ore dictionary.  

0Upvote this forum topic