Event/Target Entity Bug

Started by Goldorion on Sat, 05/16/2020 - 17:08

Topic category: Bugs and solutions

Last seen on 02:17, 13. Jul 2020
Joined Aug 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Event/Target Entity Bug
Sat, 05/16/2020 - 17:19 (edited)

When the player executes a command or press on a key binding, I get his coordonates and set them inside 3 NBT Tags. However, I don't know why, but when I do this, the 3 NBT tags has still 0.0 as value. I tried with the Source Entity, but evidently, it didn't work because there is not the dependencie. So, did I make something wrong or is it a bug?

I printed into the console the 3 NBT Tags (the first position) and, when I execute the command /camera start I had this.

32:16.18 [Server thread/INFO] [STDOUT/]: [goldorion.littlecamera.procedures.CameraCommandExecutedProcedure:executeProcedure:102 0.0 
32:16.18 [Server thread/INFO] [STDOUT/]: [goldorion.littlecamera.procedures.CameraCommandExecutedProcedure:executeProcedure:103 0.0 
32:16.18 [Server thread/INFO] [STDOUT/]: [goldorion.littlecamera.procedures.CameraCommandExecutedProcedure:executeProcedure:104 0.0

P-S: I used the same workspace than the new ticket I created.

Edited by Goldorion on Sat, 05/16/2020 - 17:19
Last seen on 02:17, 13. Jul 2020
Joined Aug 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Ohhh... Ok. I will have to…
Sat, 05/16/2020 - 17:46

Ohhh... Ok. I will have to wait again to be able to test it. :_(

I will check if I can make something else with variables.