Build Failed to Run [Solved]

Started by JNtheWolf on Mon, 05/25/2020 - 00:12

Topic category: Help with MCreator software

Last seen on 16:02, 28. Apr 2021
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Build Failed to Run [Solved]
Mon, 05/25/2020 - 00:59 (edited)

This is what the error message says:

> Could not resolve all artifacts for configuration ':classpath'.
   > Could not resolve net.minecraftforge.gradle:ForgeGradle:3.+.
     Required by:
         project :
      > Could not resolve net.minecraftforge.gradle:ForgeGradle:3.0.172.
         > Could not load module metadata from C:\Users\J5\.mcreator\gradle\caches\modules-2\metadata-2.58\descriptors\net.minecraftforge.gradle\ForgeGradle\3.0.172\d6f33d8f32bb3fc20c10694e069fa4f8\descriptor.bin
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.
* Get more help at https://help.gradle.org
BUILD FAILED in 34s
BUILD FAILED

Please help, as I can no longer run any workspaces with this issue.

Edited by JNtheWolf on Mon, 05/25/2020 - 00:59