Bug entity base options?

Started by Riuru8 on Thu, 05/28/2020 - 06:45

Topic category: Troubleshooting, bugs, and solutions

Last seen on 19:40, 2. Jun 2020
Joined May 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Bug entity base options?
Thu, 05/28/2020 - 06:45

I make npc with creature type illager but if i put entity base zombie, they burn in sun and attack villagers, and if i put none, they not have attack animation, yes i put zombie only for attack animation.

 

They another way for put attack animation?

Last seen on 22:23, 24. Jul 2021
Joined Mar 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
No, sorry, I don't think…
Thu, 05/28/2020 - 15:07

No, sorry, I don't think there is.

Last seen on 19:40, 2. Jun 2020
Joined May 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Another question, I don't…
Thu, 05/28/2020 - 17:56

Another question, I don't know if you know, when I make a java model of npc, and in the entety creation, I put a sword on it, then in the game it comes out without the sword :(

Last seen on 22:23, 24. Jul 2021
Joined Mar 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Equipment is not supported…
Thu, 05/28/2020 - 18:10

Equipment is not supported for custom models, because MCreator doesn't know where the equipment is supposed to go. 

MCreator even tells you this.