Is it okay to use 1.14.4 or 1.12.2 models in 1.15.2

Started by BlueAwesomeDinosaur on Wed, 06/24/2020 - 22:30

Topic category: Help with modding (Java Edition)

Last seen on 14:37, 5. Jun 2021
Joined Aug 2017
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Is it okay to use 1.14.4 or 1.12.2 models in 1.15.2
Wed, 06/24/2020 - 22:30

Like the title says, is it okay to use the older models in newer updates? Just asking since some models I have would require me remaking them in blockbench since I originally made them in techne.

Last seen on 19:53, 2. Jun 2021
Joined Sep 2016
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
im porting my models from 1…
Thu, 06/25/2020 - 00:34

im porting my models from 1.12 to 1.15, they will work, however stuff like scale, mob sitting and such changed on the code.

Yes, but 1.15.2 will not…
Thu, 07/23/2020 - 14:49

Yes, but 1.15.2 will not work in 1.14.4 or 1.12.2.

Best thing: use same model version as MC version.