I want to make a mod for 1.12.2

Started by Orangespark on Fri, 06/26/2020 - 11:47

Topic category: Help with MCreator software

Last seen on 10:00, 10. Mar 2021
Joined Mar 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I want to make a mod for 1.12.2
Fri, 06/26/2020 - 11:47

Hello, I want to make a mod for 1.12.2, but it doesn't seem to be able to downgrade it to that version (I created things for the newer version because that's what MCreator was set to.

How do I downgrade the mod? Thanks!