Mod compatibility with different versions of minecraft

Started by Memeslayer06 on Tue, 09/01/2020 - 18:00

Topic category: General discussion

Last seen on 03:41, 27. Sep 2020
Joined Aug 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Mod compatibility with different versions of minecraft
Tue, 09/01/2020 - 18:00

I have an old mod for minecraft 1.6.4, and want it to run in my 1.12.2 modpack. i have not tried playing it yet because i have no idea how it will effect my save. the mod required a version of forge that i am using, if that helps

Last seen on 04:32, 24. Oct 2020
Joined Jun 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
A mod built for 1.6.4 will…
Wed, 09/02/2020 - 01:59

A mod built for 1.6.4 will not work on a 1.12.2 version of Minecraft.