Game not displaying .json file properly.

Started by joao44289 on Thu, 10/08/2020 - 11:52

Topic category: Help with modding (Java Edition)

Last seen on 12:43, 15. Nov 2020
Joined Sep 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Game not displaying .json file properly.
Thu, 10/08/2020 - 11:52

I've created a custom block using blockbench and the game is not displaying it correctly. Here's how it should look and here's how it looks in game. I do not understand why this is happening because I added textures in all the faces and inside mcreator I mapped all the textures. I'll link an example workspace and the .json file for this block. I've added other 3d custom models before and it always worked fine. 

 

Link: https://gofile.io/d/ePmAxe

 

The solution to this problem…
Thu, 10/08/2020 - 12:56

The solution to this problem and many other problems can be found in our knowledge base: https://mcreator.net/support/knowledgebase Please check the knowledge base before opening a new topic on the issue which has a known fix.

Last seen on 12:43, 15. Nov 2020
Joined Sep 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I'm sorry that I didn't…
Thu, 10/08/2020 - 14:05

I'm sorry that I didn't check the knowledge base first but I did check it now. I tried to understand what was there and then look at my .json file and I still have no idea how to fix it. So is it possible for you to help me understand what's wrong?