How to make structures spawn in mcreator whitout bugs?

Started by crazester899 on Sat, 10/10/2020 - 08:41

Topic category: Help with modding (Java Edition)

Last seen on 14:20, 19. Nov 2020
Joined Mar 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
How to make structures spawn in mcreator whitout bugs?
Sat, 10/10/2020 - 08:41

Quando creo una struttura, quando la trovo probabilmente è generata fluttuante o sotto alcuni blocchi ed è orribile da guardare

Quindi come posso migliorare la generazione della struttura? 

 

Last seen on 01:01, 4. Dec 2020
Joined Jun 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Please, use english only.
Sat, 10/10/2020 - 20:39

Please, use english only.

Last seen on 14:20, 19. Nov 2020
Joined Mar 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Oh   I didn't even notice to…
Sun, 10/11/2020 - 12:03

Oh

 

I didn't even notice to have written in italian 

But I'm sure I written in English lol

 

Last seen on 14:20, 19. Nov 2020
Joined Mar 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I was sure I written in…
Sun, 10/11/2020 - 12:04

I was sure I written in English lol

 

Last seen on 00:09, 25. Nov 2020
Joined Apr 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
¿did you fix it? I have the…
Wed, 10/21/2020 - 10:15

¿did you fix it?

I have the same issue :(

Last seen on 15:40, 4. Dec 2020
Joined May 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
This is not a bug, it is…
Wed, 10/21/2020 - 13:23

This is not a bug, it is just how structure generations work. Try tweaking some settings and using the structure void block.