Most recently added mod elements disappear for unknown reason

Started by Bitdoberman on Wed, 11/04/2020 - 17:39

Topic category: Help with MCreator software

Last seen on 22:48, 5. Oct 2021
Joined Feb 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Most recently added mod elements disappear for unknown reason
Wed, 11/04/2020 - 17:39

When I was play testing a version of my mod and went back to Mcreator to edit it again, the most recent mod elements i had made dissappeared. I reexported the mod and wne into minecraft and everything that dissappeared was still in the new export I was playing. So to sum it up: The mode elements still work and function in game and do exist, but they do not display or show up in mcreator.

I do not know if there is a way to reproduce the issue as there seemed to be no reason as to why it happened. I am looking for someone who may be able to fix this issue. I have tried reinstalling mcreator and gradle folder and neither has worked thus far.

So you opened in 2020.5 and…
Wed, 11/04/2020 - 19:08

So you opened in 2020.5 and then went back to 2020.4? You will need to provide more context.

Last seen on 22:48, 5. Oct 2021
Joined Feb 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I am not sure where i said i…
Thu, 11/05/2020 - 16:15

I am not sure where i said i opened in different versions, but I will try to re-elaborate. Basically, around 30 of my mod elements are not displaying nor accessable in the workspace of mcreator, However when I make my workspace in an exported java file and launch it in minecraft itself, the mod elements are still there and working. The problem I need fixed is how to I get my mod elements to show up in the workspace? The short version is:They(30 of my mod elements) exist in my mod's code but not in the workspace of mcreator