2020.5 porting 1.15.x to 1.16.x

Started by TheShadowMC on Wed, 11/11/2020 - 00:45

Topic category: General discussion

Last seen on 21:51, 21. Jan 2021
Joined Oct 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
2020.5 porting 1.15.x to 1.16.x
Wed, 11/11/2020 - 00:45

 Hello, I was wondering when 2020.5 does come out will mcreator automatically port my mod from 1.15 to 1.16? I want to know this because I am currently working on my mod as I want to get it going ahead of time but I need some things from 1.16 for my mod.

Last seen on 01:01, 25. Jan 2021
Joined Aug 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
1.16.3/.4 won't be supported…
Wed, 11/11/2020 - 01:40

1.16.3/.4 won't be supported in the 2020.5. When you change the Minecraft version of your mod, MCreator automatically changes the code, so you can use multiple Minecraft versions in a single workspace.

Last seen on 21:51, 21. Jan 2021
Joined Oct 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
 Ok thank you!
Fri, 11/13/2020 - 13:39

 Ok thank you!

Last seen on 20:36, 25. Jan 2021
Joined Jul 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
You say "when you change…
Wed, 11/18/2020 - 08:21

You say "when you change minecraft version of your mod", but how do I do that? Maybe it's common knowledge, but I don't know. Thanks for reply.

Last seen on 21:51, 21. Jan 2021
Joined Oct 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Hey it is just when you…
Tue, 12/01/2020 - 14:26

Hey it is just when you change the generator of your mod wether it be to a newer or older version or to a new mod loader. But be careful when changing to an older version or a different mod loader as some features might not be supported.