Forge conflict 1.15.2 MCreater 2020.4

Started by Adventurer Red on Fri, 11/13/2020 - 14:51

Topic category: Help with modding (Java Edition)

Last seen on 15:12, 19. Dec 2020
Joined Oct 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Forge conflict 1.15.2 MCreater 2020.4
Fri, 11/13/2020 - 15:19 (edited)

I'm from Russia and my inglish is not good. I'm sorry. I can't install Thermal Expantion. When I download and install 1.15.2 mods From ''Minecraft Inside'' or  "Cruseforge" and run the client it say the forge is too old and i need "31.2.46 forge"

Edited by Adventurer Red on Fri, 11/13/2020 - 15:19
Last seen on 02:56, 17. Jan 2021
Joined Dec 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
The mod you're trying to get…
Sat, 11/14/2020 - 05:18

The mod you're trying to get working has been made to need a specific version or higher of Forge Mod loader, go to the Forge download page and downloadeither the latest recommended or the version you listed above, that will fix it.