Problem with putting mod into the workspace.

Started by Koty on Mon, 11/23/2020 - 14:40

Topic category: Help with MCreator software

Last seen on 09:48, 20. Jan 2021
Joined Nov 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Problem with putting mod into the workspace.
Mon, 11/23/2020 - 14:40

Hi, I installed the newest version of the mcreator and all my progress in the mod (workspace) was deleted. Only what was kept were the textures. Luckily for me, i made a backup before updating. But when I try to put in my latest backup, the yellow error pops up and it says if i want to skip all or skip one mod, If i click on skip mod, it will show the same thing so i click on skip all and it shuts down and nothing happens. This happens every time i try to put in the workspace the latest backup. Also i made different workspace to see if everything is ok but when i create an element, i cant run the client so i cant test the thing i added. Re-installing didnt help. Forcing the backup to .zip file didnt work aswell. Is there any way to fix it? I worked on the mod really hard, it was my time killer, but now i dont want to start over the whole mod. Thank you! :)

-Koty

Last seen on 16:49, 23. Jan 2021
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Upload workspace somewhere…
Tue, 11/24/2020 - 09:03

Upload workspace somewhere so we can take a look.

Last seen on 09:48, 20. Jan 2021
Joined Nov 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Here it is. file:///C:/Users…
Tue, 11/24/2020 - 11:26

Here it is.

file:///C:/Users/Petr%20Mike%C5%A1/OneDrive/Desktop/Kotymodupdateshare.zip