How do a build my mod for a version of Minecraft (Java) < 1.13?

Started by MyNameeeee on Sat, 12/12/2020 - 23:30

Topic category: Help with modding (Java Edition)

Last seen on 23:33, 12. Dec 2020
Joined Dec 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
How do a build my mod for a version of Minecraft (Java) < 1.13?
Sat, 12/12/2020 - 23:30

How do a build my mod for a version of Minecraft (Java) less than 1.13? I'm using 1.12 more specifically and putting output.jar in my mods folder says that I need a newer version of Minecraft (and I can't download a new one because of a server I'm in) so how do I fix that?