Having problems converting mod from 1.15.2 to 1.14.4

Started by MetalCompanion17 on Mon, 01/11/2021 - 01:59

Topic category: Help with MCreator software

Last seen on 12:14, 2. Feb 2021
Joined Nov 2015
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Having problems converting mod from 1.15.2 to 1.14.4
Mon, 01/11/2021 - 02:02 (edited)

When I try to convert my mod from 1.15.2 to 1.14.4 I get errors saying it can't find symbols related to the entity models.

Edited by MetalCompanion17 on Mon, 01/11/2021 - 02:02
Last seen on 12:14, 2. Feb 2021
Joined Nov 2015
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
nvm I fixed it
Mon, 01/11/2021 - 03:48

nvm I fixed it