Can't Setup

Started by Dollyfroggy on Fri, 02/05/2021 - 00:39

Topic category: Help with MCreator software

Last seen on 22:37, 9. Apr 2021
Joined Nov 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Can't Setup
Fri, 02/05/2021 - 00:39

I get an error message saying that MCreator failed to build cache because it could not install Gradle distribution from https://service.gradle.org/distributions/gradle-4.9-bin.zip. Does anyone know how to resolve this?

Last seen on 22:37, 9. Apr 2021
Joined Nov 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Oops, I thought I replied…
Wed, 02/10/2021 - 22:19

Oops, I thought I replied already! I think this matches it best, but it's not in any of the common errors. I can still make mods, but my resources packs fail to open a zip file. It's not likely to be a firewall, antivirus, or caches, since I can still do mods. I also can't find the caches folder. Trying again later didn't work either. Should I try to type out the link here?

Last seen on 22:37, 9. Apr 2021
Joined Nov 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Can I have help with this…
Wed, 03/03/2021 - 16:48

Can I have help with this please?