Games crashes when I open a tile entity

Started by Arlo901 on Mon, 02/08/2021 - 23:58

Topic category: Troubleshooting, bugs, and solutions

Last seen on 21:45, 20. Apr 2022
Joined Nov 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Games crashes when I open a tile entity
Mon, 02/08/2021 - 23:58

I have had a problem with opening a tile entity and it crashing the game.

Last seen on 21:45, 20. Apr 2022
Joined Nov 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
ok
Thu, 02/11/2021 - 01:25

ok

Last seen on 21:45, 20. Apr 2022
Joined Nov 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
it never says any specific…
Thu, 02/11/2021 - 01:31

it never says any specific and just says it crashed no crash report and I even tried making a new block and it didn't work this time it said reporting problem to micrsoft when it crashed but normally it just says shutting down internal server and crashes.

Last seen on 21:45, 20. Apr 2022
Joined Nov 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
maybe part of the is that…
Thu, 02/11/2021 - 01:32

maybe part of the is that the tile has 36 slots.

Last seen on 21:45, 20. Apr 2022
Joined Nov 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I definiently doubt this…
Thu, 02/11/2021 - 01:35

I definiently doubt this will work but I think I will update the workspace to a new version but first make a back up of the older version and It crashes no matter if I use optifine or not and I use no other mods with it.

Last seen on 21:45, 20. Apr 2022
Joined Nov 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I also remember if I makke…
Thu, 02/11/2021 - 01:40

I also remember if I makke it not be a tile entity it works and I can open the gui but if I make it a gui it crashes

Last seen on 21:45, 20. Apr 2022
Joined Nov 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I meant if I make it a tile…
Thu, 02/11/2021 - 01:40

I meant if I make it a tile entity

Last seen on 21:45, 20. Apr 2022
Joined Nov 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
it doesn't seem to work even…
Thu, 02/11/2021 - 01:43

it doesn't seem to work even if I use the snapshots of mcreator.

Last seen on 11:42, 8. Dec 2021
Joined Jul 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Hello, im sorry for bumping…
Wed, 12/08/2021 - 11:40

Hello, im sorry for bumping old thread. But I got similar issue, did you solev your problem?