Forge 1.12.2 Too Old?

Started by DPadderzs on Mon, 02/15/2021 - 08:49

Topic category: Help with modding (Java Edition)

Last seen on 10:50, 12. Apr 2021
Joined May 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Forge 1.12.2 Too Old?
Mon, 02/15/2021 - 08:49

I wanna make a mod with a library and had it all set up correctly, but when I test it, it tells me I need at least Forge 1.12.2 14.23.5.2795. The MCreator I have only supported 1.12.2 14.23.5.2768, so I looked online for a solution. Lots of people on MCreator forums said that they have a later forge version, and when I looked at the generator code, I wouldn't know how to modify it to run 1.12.2 14.23.5.2795 or later. Can someone please help?

Last seen on 17:19, 3. Apr 2022
Joined May 2014
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Are you using an old version…
Tue, 02/16/2021 - 04:44

Are you using an old version of MCreator, or a newer version with a 1.12.2 plugin?

Last seen on 10:50, 12. Apr 2021
Joined May 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I have tried both, each with…
Thu, 02/18/2021 - 09:14

I have tried both, each with the same version of Forge 1.12.2. I used 2020.1, then tried 2020.2 to see if it was any better, then the plugin for 2020.5.