Mcreator build gradle error

Started by GetTooasted on Wed, 03/17/2021 - 17:55

Topic category: Troubleshooting, bugs, and solutions

Last seen on 03:18, 3. Apr 2021
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Mcreator build gradle error
Wed, 03/17/2021 - 17:55

Hello, I've been working on a mod that introduces a large variety of random items, and all was working well until today. I loaded up the mod, and it gave me an error. I thought, oh well, ill look online and in the console for solutions. I tried almost everything the forums and console recommended, and nothing has worked. This error pops up whenever the gradle runs. I have not changed anything on my computer, (firewall, antivirus, etc) and I also tried restarting my computer and mcreator, refreshing caches, updating gradle, and reinstalling mcreator. Nothing has worked. Ive spent over 100 hrs on this, and I do not intend on restarting the project or scrapping it. Here is the build error: 

https://pastebin.com/EdwDNtM2

any help and guidance is appreciated, I hope im just being dumb and there is an easy solution.

 

Thanks!