[SNAPSHOT EDITION OF MCR][BUG][HELP] I found a bug with food items... I think

Started by SomeDankDoode on Fri, 03/19/2021 - 11:09

Topic category: Help with MCreator software

Last seen on 11:52, 4. May 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
[SNAPSHOT EDITION OF MCR][BUG][HELP] I found a bug with food items... I think
Fri, 03/19/2021 - 11:21 (edited)

So I made a new food item, no errors occur but my Edible Coal doesn't show in the game. I named + renamed the namespace but still doesn't show.

All the other items show from my mod and even the /give command show the items but edible coal isn't on there

Is this a bug in the latest MCreator snapshot or am I doing something wrong?

 

EDIT: This is a bug in MCreator's latest snapshot! I made a whole new food item and it did the same. Hoping that we can get a fix on this please!

Edited by SomeDankDoode on Fri, 03/19/2021 - 11:21
Last seen on 11:52, 4. May 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Ok thanks @Klemem 
Fri, 03/19/2021 - 12:19

Ok thanks @Klemem 

Last seen on 11:52, 4. May 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
All done! Find it here
Fri, 03/19/2021 - 12:35

All done! Find it here