Workspace stuck at running decompile in task:eclipseclasspath

Started by ahmadnhak on Thu, 04/15/2021 - 07:47

Topic category: Help with MCreator software

Last seen on 14:17, 27. Apr 2021
Joined Apr 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Workspace stuck at running decompile in task:eclipseclasspath
Thu, 04/15/2021 - 07:47

Hi

last week i installed mcreator 2020.5 and it worked very fine but when i reinstall it , when i want to make a new workspace it stop in runing decompile at task:eclipseclasspath and just loading . The last time it finish in 30 minutes but now it take two hours and nothing happened 

I even try mcreator 2021.1 and nothing change .

I remove cache , reinstall jdk 8 and fix it path and I even increase my virtual memory to 6GB

I don't know what is the problem because i do it one time very perfect but now i try every things and nothing happening.

What do you think is the problem?

 

The first time, decompile…
Thu, 04/15/2021 - 15:20

The first time, decompile may take a while, on slower pc or internet, it can take more than hour to finish

Last seen on 14:17, 27. Apr 2021
Joined Apr 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Is the Internet necessary…
Thu, 04/15/2021 - 15:55

Is the Internet necessary for decompiling?

I think the problem might be slow internet connection. 

Last seen on 14:17, 27. Apr 2021
Joined Apr 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Thank you dear Klemen. I…
Fri, 04/16/2021 - 03:44

Thank you dear Klemen.

I waited enugh and it setup properly.