Plz Help me.

Started by illusi0n555 on Tue, 04/20/2021 - 13:37

Topic category: Troubleshooting, bugs, and solutions

Last seen on 15:56, 20. Apr 2021
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Plz Help me.
Tue, 04/20/2021 - 15:18 (edited)

ive been trying to fix this problem for the last 5 hours, and yes i've already checked the knowledge base

Problem

Edited by illusi0n555 on Tue, 04/20/2021 - 15:18
Last seen on 20:52, 19. May 2022
Joined Aug 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Do you have to use 1.12.2?…
Tue, 04/20/2021 - 13:48

Do you have to use 1.12.2? Cus that might be the problemo.

Last seen on 15:56, 20. Apr 2021
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
i cant create a workspace on…
Tue, 04/20/2021 - 13:49

i cant create a workspace on any version.. all with similar errors... but yes i want to make a 1.12.2 mod