Bug Involving Weapon Models

Started by Gaming4U Official on Wed, 04/21/2021 - 13:35

Topic category: Troubleshooting, bugs, and solutions

Last seen on 18:03, 10. Jun 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Bug Involving Weapon Models
Wed, 04/21/2021 - 13:35

In My Mod, I am Trying to make custom gun models using the latest version of Blockbench, but when I put them into Mcreator, they show as a ginourmus "MissingTexture.png" Looking Block in my hand. Can Someone tell me how to fix this?

Last seen on 10:05, 12. Jun 2021
Joined Sep 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
something is wrong with the…
Wed, 04/21/2021 - 14:36

something is wrong with the textures. Make sure the entire group is selected in blockbench when you apply the texture

Last seen on 18:03, 10. Jun 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I did that, Still didn't…
Thu, 05/06/2021 - 12:41

I did that, Still didn't work. :(

Last seen on 10:05, 12. Jun 2021
Joined Sep 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Oh, I had that problem a…
Thu, 05/06/2021 - 15:34

Oh, I had that problem a while ago. Keep trying different methods and it will eventually worked. I dont know how I fixed it because it was a long time ago but It was to do with the textures.

Last seen on 18:03, 10. Jun 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Ok, Padrè. Will Do. (I am…
Fri, 05/07/2021 - 13:53

Ok, Padrè. Will Do. (I am Full American, I am not Mexican in any way)