Mcreator 2021.1 fails to start when creating a new workspace

Started by JJ_007 on Sun, 04/25/2021 - 13:29

Topic category: Help with MCreator software

Last seen on 01:53, 2. Jul 2022
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Mcreator 2021.1 fails to start when creating a new workspace
Sun, 04/25/2021 - 13:29

The log is shown below, if anyone knows how to fix this, that'll be greatly appreciated.

 

Executing 
    Gradle task: eclipse

Build 
    info: MCreator 2021.1.16710, forge-1.16.5, 64-bit, 4096 MB, Mac OS X, JVM 
    1.8.0_275, JAVA_HOME: /Volumes/MCreator 
    2021.1/MCreator.app/Contents/MacOS/jdk/Contents/Home/jre

FAILURE: 
    Build failed with an exception.


    What went wrong:


    problem occurred configuring root project 'anything_and_everything'.


    Could not resolve all artifacts for configuration ':classpath'.

 
      > Could not download fastutil-8.3.1.jar (it.unimi.dsi:fastutil:8.3.1)

 
         > Could not get resource 
    'https://maven.minecraftforge.net/it/unimi/dsi/fastutil/8.3.1/fastutil-8…'.

 
            > Premature end of Content-Length delimited message body 
    (expected: 19,011,744; received: 5,772,912)


    Try:

Run 
    with --stacktrace option to get the stack trace. Run with --info or 
    --debug option to get more log output. Run with --scan to get full 
    insights.


    Get more help at https://help.gradle.org

BUILD 
    FAILED in 3m 18s

BUILD 
    FAILED

Task 
    completed in 3 minutes and 19 seconds

Delete whole gradle folder…
Mon, 04/26/2021 - 06:30

Delete whole gradle folder as explained in our knowledge base and run it again