Geckolib API is not displayed

Started by LannyMods on Wed, 05/26/2021 - 22:34

Topic category: Help with MCreator software

Last seen on 16:39, 19. Jul 2021
Joined May 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Geckolib API is not displayed
Thu, 05/27/2021 - 08:59 (edited)

Hi, when I install the Geckolib plugin in MCreator, everything seems fine, but when I go to "Workspace Settings"->"External API", Geckolib API is not displayed.

I have tried everything, restart MCreator, reinstall, nothing works.

Can someone help me please?

I have downloaded the Geckolib 1.0.1 version.

I am using MCreator 2021.1

Edit: The "Animations" folder doesn't exist too.

Edited by LannyMods on Thu, 05/27/2021 - 08:59
Last seen on 16:39, 19. Jul 2021
Joined May 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
problem solved...
Thu, 06/03/2021 - 11:14

problem solved...

Last seen on 23:28, 22. Jul 2021
Joined May 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
How'd you fix it?
Tue, 07/13/2021 - 18:53

How'd you fix it?

Last seen on 20:15, 20. Jul 2021
Joined Jul 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
How did you fix it???  
Sun, 07/18/2021 - 19:45

How did you fix it???