Issue connecting to arduino with mcreator link

Started by Nodsz on Sat, 06/12/2021 - 15:05

Topic category: General discussion

Last seen on 19:10, 29. Jun 2021
Joined Jun 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Issue connecting to arduino with mcreator link
Sat, 06/12/2021 - 15:05

Big problem that I'm desperate to solve. Any help is highly appreciated.

Running MCreator Link 1.3 for 1.16.5.

I'm having issues connecting to the arduino (Mega 2560)

I use the MCreator Link menu to connect to the arduino. "Connected" I run /link device, arduino is detected, everything normal here.

I run /link digitalwrite 13 1, Nothing happens.

I run /link device, "No device connected!"

The arduino seems to disconnect once I issue a command that does anything with the arduino. I have tried this on a different computer, same versions, and everything actually works on that computer, unfortunately I rarely have access to that one.