Custom tree log displays no texture and leaves are destroyed by it

Started by North_G on Wed, 09/22/2021 - 21:09

Topic category: Help with modding (Java Edition)

Last seen on 17:20, 11. Oct 2021
Joined Sep 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Custom tree log displays no texture and leaves are destroyed by it
Wed, 09/22/2021 - 21:09

I have made a custom Candywood biome but can't get the logs working. I set the logs to be the stem and the leaves to be the branches. When I test it they generate but the logs display the pink and black checkered texture (no texture) and the leaves disappear. Could someone help me figure this out?

Last seen on 23:10, 17. Oct 2021
Joined Jul 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
All I know is you need to…
Fri, 09/24/2021 - 14:37

All I know is you need to give the logs a "logs" tag and the leaves should stay

Last seen on 17:20, 11. Oct 2021
Joined Sep 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
The logs had a tag but it…
Fri, 09/24/2021 - 20:35

The logs had a tag but it was an "items" tag, I fixed it now, thank you!

Last seen on 23:10, 17. Oct 2021
Joined Jul 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
No problem!
Fri, 09/24/2021 - 20:45

No problem!