Moving 2021.1 workspace to 2021.2 gives error

Started by Lynncol_n on Sat, 09/25/2021 - 14:32

Topic category: Troubleshooting, bugs, and solutions

Last seen on 13:20, 12. Oct 2021
Joined Mar 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Moving 2021.1 workspace to 2021.2 gives error
Sat, 09/25/2021 - 14:32

I'm having problems loading and setting up my workspace, whenever I load it in, it'll prompt this log:
Executing Gradle task: eclipse
Build info: MCreator 2021.2.36710, forge-1.16.5, 64-bit, 8155 MB, Windows 10, JVM 11.0.11, JAVA_HOME: D:\MCreator20212\jdk
FAILURE: Build failed with an exception.
* What went wrong:
A problem occurred configuring root project 'WorldXpansionII'.
> Invalid patcher dependency: net.minecraftforge:forge:1.16.5-36.2.0:userdev
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.
* Get more help at https://help.gradle.org
BUILD FAILED in 29s
BUILD FAILED
Task completed in 30 seconds

Last seen on 13:20, 12. Oct 2021
Joined Mar 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I'm trying to port my 2021.1…
Sat, 09/25/2021 - 14:36

I'm trying to port my 2021.1 1.16.5 mod into the latest 2021.2 MCreator and it keeps doing this