Problems loading 3d model texture

Started by murilo123 on Tue, 10/12/2021 - 00:10

Topic category: Help with modding (Java Edition)

Last seen on 01:17, 20. Nov 2021
Joined Jan 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Problems loading 3d model texture
Tue, 10/12/2021 - 00:10
I'm working on a mod and in it I would like to add 4 versions of small stones on the ground to decorate
 so I'm making 4 blocks for each version of organization of the stones
 but the first block works but the others give texture error (purple and peto) and I I don't know why it only works once

I'm sorry if my English is bad, but I hope you understand and can help me
Last seen on 09:15, 30. Nov 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Blockbench ?
Tue, 10/12/2021 - 07:28

Blockbench ?

Last seen on 01:17, 20. Nov 2021
Joined Jan 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Yes  
Tue, 10/12/2021 - 22:39

Yes

 

Last seen on 09:15, 30. Nov 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Main issue is capital…
Wed, 10/13/2021 - 05:43

Main issue is capital letters. Check your names (folder,parent,texture etc...) no capital letters allowed

Then make sure texture size is a square 16x16, 32x32

If still nothing good then on mcreator pages is a very detailed list of issues concerning with violet / black items. Just read it all