Error compiling model from blockbench

Started by kyaro on Sun, 12/19/2021 - 10:46

Topic category: Help with MCreator software

Last seen on 08:05, 11. Apr 2022
Joined Dec 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Error compiling model from blockbench
Sun, 12/19/2021 - 10:46

Error compiling model from blockbench. I made a model in blockbench for 1.15-1.16 and I make a mod for 1.16.5, but there is no 1.16.5 in the blockbench, only 1.16 and 1.17

What should I do?

Last seen on 04:00, 9. Apr 2022
Joined Mar 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
When it says "1.16", it…
Sun, 12/19/2021 - 20:29

When it says "1.16", it means any version of 1.16, not just 1.16.0. The 1.16 should work fine for your mod.