MCreator not updating mod properly from 1.17?

Started by UltroGmr on Thu, 06/09/2022 - 00:08

Topic category: Help with modding (Java Edition)

Last seen on 18:16, 1. Aug 2022
Joined Apr 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
MCreator not updating mod properly from 1.17?
Thu, 06/09/2022 - 00:08

I recently updated my MCreator version. I had a mod I was working on in 1.17.1. I opened the mod in the newest version after installing it, and updated it. When I export the mod, though, it still says it's not compatible in Forge and says I need to be in 1.17.1?? HELP???