Support of mods for old versions of Minecraft (1.7.10, 1.10.2, 1.12.2)

Started by MiksMaks_ on Sat, 06/11/2022 - 16:19

Topic category: Mod design feedback

Last seen on 16:58, 8. Jul 2022
Joined Mar 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Support of mods for old versions of Minecraft (1.7.10, 1.10.2, 1.12.2)
Sat, 06/11/2022 - 16:25 (edited)

Sake support of mods for older versions of Minecraft like: 1.7.10, 1.8.9, 1.10.2, 1.11.2, 1.12.2 and etc. This could give people a chance to do mods for older versions. 

Edited by MiksMaks_ on Sat, 06/11/2022 - 16:25