Errors in currently selected datapacks prevented the world from loading (from 1.16 to 1.18)

Started by FranciGino on Sun, 07/03/2022 - 18:50

Topic category: Troubleshooting, bugs, and solutions

Last seen on 20:30, 11. Aug 2022
Joined Sep 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Errors in currently selected datapacks prevented the world from loading (from 1.16 to 1.18)
Sun, 07/03/2022 - 18:50

I have now updated my mod from 1.16 to 1.18, now when I create a world tells me to create a world in safe mode. I have erased all the biomes and dimensions, I do not know how to solve help me

Console: https://pastebin.com/9cN5FwVY