Can't install the fabric loader

Started by Pakki2006 on Tue, 08/02/2022 - 07:39

Topic category: Help with MCreator software

Last seen on 11:16, 14. Aug 2022
Joined Apr 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Can't install the fabric loader
Tue, 08/02/2022 - 07:39

I wanted to make a fabric mod for 1.18.2 but no matter which verison of MCreator and which version of the fabric loader plugin I use, they don't work. I can install both, however, when I load the fabric generator plugin, the window to load it disappears as if it had loaded it. However, the fabric loader isn't in the list of plugins, and it still says I need the plugin to make a Fabric mod. I've tried reinstalling both, restarting MCreator and neither worked.