Texture UV issue

Started by THG on Sun, 08/21/2022 - 21:39

Topic category: Help with modding (Java Edition)

Last seen on 01:18, 27. Nov 2022
Joined Aug 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Texture UV issue
Sun, 08/21/2022 - 21:39

So, I'm making a mod, and I made a table in blockbench. And I put in the Texture file. But the texture won't load.

Last seen on 22:45, 26. Nov 2022
Joined Feb 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Did you export .json file
Sun, 08/21/2022 - 22:18

Did you export .json file

Last seen on 01:18, 27. Nov 2022
Joined Aug 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
yes
Sun, 08/21/2022 - 22:24

yes

Last seen on 22:45, 26. Nov 2022
Joined Feb 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I'm not sure then
Sun, 08/21/2022 - 22:28

I'm not sure then

Last seen on 01:18, 27. Nov 2022
Joined Aug 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
It may have something to do…
Sun, 08/21/2022 - 22:48

It may have something to do with the UV mapping.

Last seen on 01:18, 27. Nov 2022
Joined Aug 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
i fixed the issue.
Mon, 08/22/2022 - 02:29

i fixed the issue.