updating from 1.18 to 1.19 causes some errors

Started by Portakal_Cevheri on Wed, 11/16/2022 - 09:14

Topic category: Help with modding (Java Edition)

Last seen on 10:13, 28. Jan 2023
Joined Jun 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
updating from 1.18 to 1.19 causes some errors
Wed, 11/16/2022 - 09:14

Hello everyone

I updated my mod from 1.18 to 1.19 but when i did i got some errors. How can i fix it?

 

 

 

İ think it has something to do with the wait command, because every procedure has one. Please help me :(

Last seen on 02:40, 22. Jan 2023
Joined Feb 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Try regenerating the code. 
Wed, 11/16/2022 - 09:35

Try regenerating the code. 

Last seen on 10:13, 28. Jan 2023
Joined Jun 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
didnt work :(
Wed, 11/16/2022 - 12:15

didnt work :(

Last seen on 02:40, 22. Jan 2023
Joined Feb 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Show the console log
Wed, 11/16/2022 - 12:37

Show the console log

Last seen on 10:13, 28. Jan 2023
Joined Jun 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
(No subject)
Wed, 11/16/2022 - 13:35

If you are using geckolib…
Wed, 11/16/2022 - 18:50

If you are using geckolib plugin, it could cause this

You need to update the plugin or contact author

Last seen on 10:13, 28. Jan 2023
Joined Jun 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
i dont use geckolib
Thu, 11/17/2022 - 07:10

i dont use geckolib