Mcreator throwing errors !SOLVED!

Started by Stevenator155 on Sun, 01/15/2023 - 15:41

Topic category: Troubleshooting, bugs, and solutions

Last seen on 00:30, 1. Feb 2023
Joined Jul 2018

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Mcreator throwing errors !SOLVED!
Thu, 02/02/2023 - 20:03 (edited)

I made sure to search this forum for the same error but couldn't find it. Sometime while I was saving procedures a realized the console was throwing errors.

This is the entire console when I attempt to save something.

Ive closed it out, Ive reinstalled mcreator, ive copied the files to another workspace , I did solution 2 on the homepage but whenever I open mcreator and it starts setting up the workspace it gets stuck on generating base source and I waited and entire night and it still said it was Generating base source, so I closed it with mcreator and like I said before I made a duplicate workspace and copied over the files which stopped it from trying to setup workspace, ive tried regenerating the code (which didn't work because it loaded infinitley) and reloading gradle project but it still throws the errors.

Edit: After repeating the things I was doing before it happened I discorvered there was a corrupted model.

Edited by Stevenator155 on Thu, 02/02/2023 - 20:03