Some assets failed to download or validate, try running the task again.

Started by BFLeon on Fri, 02/03/2023 - 19:53

Topic category: Troubleshooting, bugs, and solutions

Last seen on 10:01, 5. Feb 2023
Joined Feb 2023

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Some assets failed to download or validate, try running the task again.
Fri, 02/03/2023 - 19:53

Hey i just wanted to make my first mod but then I got this error:

Executing Gradle task: eclipse
Build info: MCreator 2022.3.48217, forge-1.19.2, 64-bit, 32699 MB, Windows 10, JVM 17.0.3, JAVA_HOME: C:\Program Files\Pylo\MCreator\jdk, started on: 2023-02-03-20:47:10

> Configure project :
The code of this workspace uses official obfuscation mappings provided by Mojang. These mappings fall under their associated license you should be fully aware of.
(c) 2020 Microsoft Corporation. These mappings are provided "as-is" and you bear the risk of using them. You may copy and use the mappings for development purposes,
but you may not redistribute the mappings complete and unmodified. Microsoft makes no warranties, express or implied, with respect to the mappings provided here.
Use and modification of this document or the source code (in any form) of Minecraft: Java Edition is governed by the Minecraft End User License Agreement available

> Task :downloadMcpConfig
> Task :extractSrg UP-TO-DATE
> Task :createSrgToMcp UP-TO-DATE
> Task :downloadMCMeta UP-TO-DATE
Copying local object: 86/868c7a7c4d9358d631fa2f9abfc6bbf05d88292d Asset: minecraft/sounds/music/game/ancestry.ogg
minecraft/sounds/music/game/ancestry.ogg Hash failed.
> Task :downloadAssets FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':downloadAssets'.
> Failed to get asset: minecraft/sounds/music/game/ancestry.ogg
Some assets failed to download or validate, try running the task again.
* Try:
> Run with --stacktrace option to get the stack trace.
> Run with --info or --debug option to get more log output.
> Run with --scan to get full insights.
* Get more help at
5 actionable tasks: 2 executed, 3 up-to-date

Task completed in 1 second


I tried reinstalling, deleting cache, gradle folder , deactivating my firewall and window defender but nothing worked. I searched but I couldn't find a Solution.

 I would be very grateful for help.