Forge version

Started by Nuggetlol123 on Wed, 05/03/2023 - 14:23

Topic category: Help with MCreator software

Last seen on 17:31, 16. Jun 2023
Joined Oct 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Forge version
Wed, 05/03/2023 - 14:23

I need to make a 1.18.2 mod for my modpack and it needs the exact same forge version: 40.2.1.

But when im making the workspace and choose 1.18.2 there is only 40.1.0 and i can't change the modpack's version because optifine doesn't have 40.1.0.