I cant get in

Published by e3follo on Mon, 08/20/2018 - 20:50
Status
Fixed
Type
Product/platform
MCreator/Windows
Priority
Normal
Issue description

Everytime i download the 1.7.9 version of mcreator and start it up it fails the gradle task? here is the crash log

 

 

   
Executing gradle command: cleanCache clean setupDecompWorkspace --refresh-dependencies
Microsoft Windows [Version 10.0.17134.228]
(c) 2018 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator179>cd forge
C:\Pylo\MCreator179\forge>SET "JAVA_HOME=C:\Pylo\MCreator179\jdk\"
C:\Pylo\MCreator179\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator179\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator179\forge>SET "GRADLE_USER_HOME=C:\Users\user\.mcreator\gradle"
C:\Pylo\MCreator179\forge>gradlew -Dorg.gradle.daemon=false -Dorg.gradle.parallel=false -Dorg.gradle.jvmargs="-Xms512m -Xmx1500m" cleanCache clean setupDecompWorkspace --refresh-dependencies 
Etag download for http://files.minecraftforge.net/maven/de/oceanlabs/mcp/versions.json fa…
Etag download for http://export.mcpbot.bspk.rs/versions.json failed with code 400
FAILURE: Build failed with an exception.
* Where:
Build file 'C:\Pylo\MCreator179\forge\build.gradle' line: 10
* What went wrong:
A problem occurred evaluating root project 'forge'.
> Failed to apply plugin [id 'net.minecraftforge.gradle.forge']
> java.lang.IllegalStateException: Expected BEGIN_OBJECT but was STRING at line 1 column 1
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 57.419 secs
C:\Pylo\MCreator179\forge>
Task completed with return code 0 in 60331 milliseconds
   
Executing gradle command: cleanCache clean setupDecompWorkspace --refresh-dependencies
Microsoft Windows [Version 10.0.17134.228]
(c) 2018 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator179>cd forge
C:\Pylo\MCreator179\forge>SET "JAVA_HOME=C:\Pylo\MCreator179\jdk\"
C:\Pylo\MCreator179\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator179\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator179\forge>SET "GRADLE_USER_HOME=C:\Users\user\.mcreator\gradle"
C:\Pylo\MCreator179\forge>gradlew -Dorg.gradle.daemon=false -Dorg.gradle.parallel=false -Dorg.gradle.jvmargs="-Xms512m -Xmx1500m" cleanCache clean setupDecompWorkspace --refresh-dependencies 
Etag download for http://files.minecraftforge.net/maven/de/oceanlabs/mcp/versions.json fa…
Etag download for http://export.mcpbot.bspk.rs/versions.json failed with code 400
FAILURE: Build failed with an exception.
* Where:
Build file 'C:\Pylo\MCreator179\forge\build.gradle' line: 10
* What went wrong:
A problem occurred evaluating root project 'forge'.
> Failed to apply plugin [id 'net.minecraftforge.gradle.forge']
> java.lang.IllegalStateException: Expected BEGIN_OBJECT but was STRING at line 1 column 1
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 1 mins 20.524 secs
C:\Pylo\MCreator179\forge>
Task completed with return code 0 in 83469 milliseconds

Issue comments

Go to C:\Users\user\.mcreator\ and delete folder gradle. After you do this, recompile the mod and it will start working again.