Requires minecraft forge (version of forge)

Upvotes: 1
Issue description

I finished my first mod and put it in my mods folder and started it up. Then it shown a screen basically saying i need a specific version of Minecraft Forge. But the version of the MCreator says it can run on the same version i have. I don't understand what's wrong and might be doing something wrong.

(Specific version i have: 14.23.5.2836
Version it requires: 14.23.5.2768) 

Issue comments

You can disable this warning in workspace settings before exporting workspace but if you use other versions. Make sure to not use Minecraft Forge version lower than the one MCreator uses, otherwise you will have crashes.

Minecraft Forge MCreator 1.8.3 uses is version 14.23.5.2768, as this one is recommended version as of the time of writing: http://files.minecraftforge.net/



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.