MCreator suddenly not opening at all

Upvotes: 3
Issue description

For a few days now, I cannot open MCreator. I have tried uninstalling and reinstalling it, have tried the same with java and even have tried to open it as administrator, but it still refuses to open.Oh, I also use java 8. Can somebody help me please? (The photo below may help solving the problem)

WORKAROUND:

Delete the file <user home>/.mcreator/preferences and run MCreator again.

Attachment Size
ERROR MESSAGE.png321.22 KB 321.22 KB

Issue comments

This bug will be fixed in next update, for now, resort to the workaround if this happens.

TheGreenMuffinMan, which version do you use and where does it get stuck?

Submitted by Cyonu on Fri, 09/20/2019 - 21:35

IT WORKS it has not let me be on here for about a week now thank you so much!



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.