MCreator doing it's own thing

Status
Resolved
Type
Product/platform
MCreator/Windows
Priority
Normal
Issue description

To whom it may concern. 

Hi there, when I click the play button to run my mod it compiles but, then stops because of my ant custom model. This seems to be a mcreator issue since I hace contacted several other ppl and no one can help me on this. Two ppl told me to submit a bug report so I'm doing that. When it trys to compile it says error: cannot find symbol and error: no suitable constructor found for ModelBox(RendererModel,float,float,float,int,int,int). You can replicate this error by clicking run on the worspace. I tried all the steps that were under common issues even and none worked.

Attachment Size
This is the work space.251.38 KB 251.38 KB

Issue comments

This model you imported is not 1.14.4 compatible. Do you use the latest version of BlockBench? MCreator only imports models and attempts to fix them if not compatible but can not always manage to.

It is on modeler software to make proper model code.

Consider setting animations in MCreator too.



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.