Updating Makes it crash

Status
Resolved
Type
Product/platform
MCreator/Windows
Priority
Normal
Issue description

So I updated my version of 2020.3 and it crashes now with "OpenJDK Platform Binary has stopped working." I don't know what happened.

Issue comments

Crash logs, screenshots, anything?

Also make sure you don't have any 2020.2 plugins.

If this does not help, try reinstalling 2020.3 and reboot computer before running the uninstaller.

Didn't work, reinstalled java, still doesn't.

I never said to reinstall Java.

Reinstall MCreator

  1. Reboot pc
  2. Uninstall 2020.3
  3. Reboot pc
  4. Install 2020.3 again

Sorry, but I am out of ideas then.

Possibly try redownloading if it got corrupt while downloading or try disabling AV before installing, other than that I don't know what could be causing this.

I even tried the zip, I think it's actually the update. something seems to be wrong with the sdk it has

 



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.