Portal and fluid textures are broken

Published by Smederevac on Wed, 06/24/2020 - 16:42
Status
Outdated
Type
Product/platform
MCreator/Windows
Priority
Normal
Issue description

So portal texture is same as nether just different color, while fluid is like lava but again different color and because this I think everything should be ok but then I seen that portal texture is black and pink squares(broken texture) and for custom fluid too. So I guess that Im doing something wrong with animated textures generally or is it really a bug?

Attachment Size
Aliencraft.zip50.05 KB 50.05 KB
Screenshot_1_7.png248.52 KB 248.52 KB
Screenshot_3_4.png386.34 KB 386.34 KB

Issue comments

When possible, attach your MCreator workspace (preferably a minimal example workspace required to reproduce the bug; use File -> Export workspace to a shareable ZIP...), game or build logs (full logs, do not crop them, in text format, screenshots of logs are not acceptable) from the Console tab or terminal and steps to reproduce the bug in your workspace. If logs are long, use service such as Pastebin to host the log and provide the link to the log from the ticket. Please specify which mod elements to check in your workspace too, if applicable.

Ok I see this forum cant help me, from now I will use youtube to fix these errors. Wish me luck...



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.